Intermitência - Documentoscopia

Incident Report for Experian B2B

Resolved

This incident has been resolved.
Posted May 05, 2026 - 23:45 GMT-03:00

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 23:28 GMT-03:00

Investigating

Foram identificadas falhas no processo de Documentoscopia, não afetando a todos as requisições, já estamos em processo de correção do cenário.
Posted May 05, 2026 - 22:57 GMT-03:00
This incident affected: Soluções AntiFraude (Documentoscopia).